The issue has been resolved and FNO Analytics is now accessible in the UAT and Production environments. We are currently monitoring our application. Should you continue to experience issues, please contact our Revenera Support Team
Posted Aug 26, 2026 - 08:28 PDT
Identified
We are following up with our vendor for a confirmed resolution timeline. We will continue to provide updates as more information becomes available. For additional information on the vendor service status, please refer to the Microsoft Fabric Status page
Posted Aug 26, 2026 - 07:57 PDT
Investigating
We are experiencing an intermittent issue with loading FNO Analytics.
The following services may be impacted at this time: - FlexNet Operations Analytics
We are currently experiencing intermittent issues with FNO Analytics loading and performance. Our investigation indicates this is related to an ongoing service disruption affecting Microsoft Fabric, a third-party vendor service utilized by Revenera.
Our team is actively monitoring the situation and working with Microsoft to track the resolution of the underlying issue. During this time, users may experience delays, errors, or intermittent failures when accessing FNO Analytics.