FlexNet Operations ALM Reporter Production: Issues running reports

Incident Report for Revenera System Status Dashboard

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 13:09 PDT

Monitoring

The fix has been implemented and our internal tests have passed. We are monitoring the application.
Posted Jun 25, 2025 - 12:41 PDT

Identified

The issue has been identified and a fix has been implemented. We are testing internally to confirm the fix is working.
Posted Jun 25, 2025 - 12:32 PDT

Investigating

We are investigating an issue with the FlexNet Operations ALM Reporter in the NAM Production environment. Executing reports results in an error preventing users from extracting data.
Posted Jun 25, 2025 - 12:31 PDT
This incident affected: FlexNet Operations Reporter.