We believe we have now resolved the problems with the FlexNet Operations EU systems. Both Production and UAT sites are now available and we are monitoring to ensure there is no recurrence of the problem.
Posted Mar 17, 2025 - 15:39 PDT
Update
The problem has changed to an unscheduled outage for the FlexNet Operations Cloud EU servers. We are working with our service provider to troubleshoot and resolved the problem.
Posted Mar 17, 2025 - 15:28 PDT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2025 - 14:57 PDT
Update
We are continuing to investigate the problem and also found FlexNet Operations EU2 UAT systems are also include. We will continue to update as information becomes available.
Posted Mar 17, 2025 - 14:56 PDT
Investigating
We are currently investigating intermittent connectivity to FlexNet Operations Cloud EU servers. This is affecting production EU1 and EU2 and UAT EU1. We will update as soon as we have more information available.
Posted Mar 17, 2025 - 14:47 PDT
This incident affected: FlexNet Operations ALM Production EU1 (FlexNet Operations ALM End User Portal EU1, FlexNet Operations ALM Producer Portal EU1, FlexNet Operations Cloud Device Activation Service EU1, FlexNet Operations Cloud Licensing Service EU1), FlexNet Operations ALM User Acceptance Testing EU1 (FlexNet Operations ALM End User Portal UAT EU1, FlexNet Operations ALM Producer Portal UAT EU1, FlexNet Operations Cloud Device Activation Service UAT EU1, FlexNet Operations Cloud Licensing Service UAT EU1), FlexNet Operations ALM User Acceptance Testing EU2 (FlexNet Operations ALM End User Portal UAT EU2, FlexNet Operations ALM Producer Portal UAT EU2, FlexNet Operations Cloud Device Activation Service UAT EU2, FlexNet Operations Cloud Licensing Service UAT EU2), and FlexNet Operations ALM Production EU2 (FlexNet Operations ALM End User Portal EU2, FlexNet Operations ALM Producer Portal EU2, FlexNet Operations Cloud Device Activation Service EU2, FlexNet Operations Cloud Licensing Service EU2).