FlexNet Operations Cloud ALM Production (Data Center): We are experiencing issues accessing the ALM Production environment.
Incident Report for Revenera System Status Dashboard
Resolved
This incident is now resolved. All systems are stable and operational.
Posted Nov 22, 2021 - 10:20 PST
Update
We have identified the issue and the applications are now restored. We are actively monitoring the system.
Posted Nov 22, 2021 - 09:30 PST
Monitoring
The issue has been identified and resolved. The applications have been restored and we are currently monitoring the systems.
Posted Nov 22, 2021 - 09:27 PST
Investigating
We are experiencing issues accessing ALM Producer Portal, End User portal and the Device Licensing Service. Our teams are actively working on restoring the applications.
Posted Nov 22, 2021 - 08:41 PST
This incident affected: FlexNet Operations ALM Production (FlexNet Operations ALM End User Portal, FlexNet Operations ALM Producer Portal) and FlexNet Operations ALM/LLM Licensing (FlexNet Operations ALM/LLM Cloud Device Activation Service).