FlexNet Operations Cloud ALM/LLM Production (Data Center): We are experiencing a delay in device data synchronization between Cloud Licensing Service instances and the Device Management Service
Incident Report for Revenera System Status Dashboard
Resolved
We have deployed fixes that should improve the device data synchronization. If you continue to experience issues, please contact Revenera Support.
Posted Oct 22, 2021 - 11:23 PDT
Monitoring
The device data synchronization has caught up and we are currently monitoring the applications.
Posted Oct 12, 2021 - 05:54 PDT
Update
We are continuing to investigate and progressing on identifying the cause and remediation, will post updates as we have more information.
Posted Oct 12, 2021 - 01:54 PDT
Investigating
FlexNet Operations Cloud ALM/LLM device-related UI and web services may not display the latest information.

NOTE: There is no impact to device functionality. We are working to correct the problem and will post updates until this is resolved.
Posted Oct 11, 2021 - 15:26 PDT