Unscheduled UAT service outage
Incident Report for Revenera System Status Dashboard
Resolved
We have not seen any issues after the fix. This problem is now resolved.
Posted Dec 01, 2022 - 06:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 01:00 PST
Update
We are continuing to investigate the service outage in UAT. This is affecting both the Producer and End user portals for FlexNet Operations ALM UAT and the End user portal for FlexNet Operations LLM UAT.
Posted Nov 30, 2022 - 15:56 PST
Update
UAT is still experiencing a service outage with FlexNet Operations ALM UAT. We are continuing to investigate and work towards restoring service to UAT.
Posted Nov 30, 2022 - 14:54 PST
Investigating
We are currently experiencing a service outage with FlexNet Operations ALM UAT. We are investigating and working to correct the problem.
Posted Nov 30, 2022 - 13:53 PST
This incident affected: FlexNet Operations User Acceptance Testing NAM1 (FlexNet Operations ALM End User Portal UAT NAM1, FlexNet Operations ALM Producer Portal UAT NAM1) and FlexNet Operations LLM User Acceptance Testing Data Center (FlexNet Operations LLM UAT End User Portal).