Delay in Device data synchronization
Incident Report for Revenera System Status Dashboard
Resolved
Our monitoring has confirmed there has been no further issues with device data synchronization. We are marking this incident as resolved.
Posted Aug 09, 2021 - 11:16 PDT
Update
We have identified and addressed the cause of the synchronization delay. FlexNet Operations Cloud UI and web services should now return the latest device information. We will continue to monitor the system to ensure no further issues are observed.
Posted Aug 03, 2021 - 13:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2021 - 13:56 PDT
Monitoring
We are continuing to work on this issue and are monitoring the synchronization delay for any improvement.
Posted Aug 02, 2021 - 17:13 PDT
Identified
The cause of the delay in data synchronization has been identified and we are working to correct it.
Posted Aug 02, 2021 - 11:23 PDT
Investigating
FlexNet Operations Cloud ALM/LLM Production (Data Center): We are experiencing a delay in device data synchronization. FlexNet Operations Cloud ALM/LLM UI and web service requests for devices may not display the latest information. NOTE: There is no impact to device functionality. We are working to correct the problem and will post updates until this is resolved.
Posted Aug 02, 2021 - 09:47 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2) and FlexNet Operations LLM Production Data Center (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal).