FlexNet Operation Cloud Licensing Service not able to serve the license
Incident Report for Revenera System Status Dashboard
Resolved
This incident has been resolved. If you still see any issue, please contact our support team for further troubleshooting.
Posted Jun 01, 2021 - 05:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2021 - 03:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
We have tested few CLS instances and relevant endpoints and it's working now.
Posted Jun 01, 2021 - 00:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 00:07 PDT
Investigating
We are currently investigating this issue. We will keep you posted with further updates.
Posted May 31, 2021 - 23:30 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM/LLM Cloud Device Activation Service NAM2).