FlexNet Operations LLM, Reporter, and ALM/LLM Software Delivery (ESD) - Unexpected Outage in Production and Production Copy Service
Incident Report for Revenera System Status Dashboard
Resolved
The incident has been resolved and all services have been restored. If you continue to observe issues, please open a ticket with Revenera Technical Support.
Posted Apr 16, 2024 - 11:43 PDT
Identified
We've identified the cause is due to an issue with one of our service providers. We are actively working with their support team to restore services. We will continue to provide updates as more information is available.
Posted Apr 16, 2024 - 10:34 PDT
Update
The incident impacts Software Delivery (ESD) for both FlexNet Operations ALM and LLM. FlexNet Operations users will observe degraded performance of Software Delivery (ESD) related functionality at this time.
Posted Apr 16, 2024 - 10:22 PDT
Investigating
We are experiencing issues with FlexNet Operations LLM and Reporter in the Production and Production Copy Service (PCS) environments. FlexNet Operations LLM and Reporter are currently inaccessible due to the outage. We are working to restore services as quickly as possible.
Posted Apr 16, 2024 - 10:02 PDT
This incident affected: FlexNet Operations Production NAM2 (FlexNet Operations ALM End User Portal NAM2, FlexNet Operations ALM Producer Portal NAM2), FlexNet Operations LLM Production Data Center (FlexNet Operations LLM Production End User Portal, FlexNet Operations LLM Production Producer Portal), FlexNet Operations Production NAM3 (FlexNet Operations ALM End User Portal NAM3, FlexNet Operations ALM Producer Portal NAM3), FlexNet Operations Production NAM1 (FlexNet Operations ALM End User Portal NAM1, FlexNet Operations ALM Producer Portal NAM1), FlexNet Operations Production NAM5 (FlexNet Operations ALM End User Portal NAM5, FlexNet Operations ALM Producer Portal NAM5), FlexNet Operations Production NAM4 (FlexNet Operations ALM End User Portal NAM4, FlexNet Operations ALM Producer Portal NAM4), and FlexNet Operations Reporter.